<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
    <meta name="description" content="Health Topics, From Latest Studies to Medical News, Articles, and Editorial" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="pingback" href="http://health-topic.com/xmlrpc.php" />
    <title>Tracking vaccine distribution, state by state &#8211; Health Topics, From Latest Studies to Medical News, Articles, and Editorial</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Health Topics, From Latest Studies to Medical News, Articles, and Editorial &raquo; Feed" href="http://health-topic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Health Topics, From Latest Studies to Medical News, Articles, and Editorial &raquo; Comments Feed" href="http://health-topic.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/health-topic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.15"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpgnews-public-css'  href='http://health-topic.com/wp-content/plugins/google-news-wordpress/assets/css/public.css?ver=4.8.15' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='http://health-topic.com/wp-content/plugins/popups/public/assets/css/public.css?ver=1.9.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='pressnews-bootstrap-css-css'  href='http://health-topic.com/wp-content/themes/pressnews/css/bootstrap.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='pressnews-stylesheet-css'  href='http://health-topic.com/wp-content/themes/pressnews/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='pressnews-font-awesome-css'  href='http://health-topic.com/wp-content/themes/pressnews/css/font-awesome.min.css?ver=4.8.15' type='text/css' media='all' />
<link rel='stylesheet' id='pressnews-stylesheet-flexslider-css'  href='http://health-topic.com/wp-content/themes/pressnews/css/flexslider.css?ver=4.8.15' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-pressnews_settings-css'  href='http://health-topic.com/wp-content/plugins/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<style id='kirki-styles-pressnews_settings-inline-css' type='text/css'>
.rsrc-header-text a{color:#222 !important;}h2.site-desc, h3.site-desc{color:#B6B6B6;}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var theme_data = {"themeLogo":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://health-topic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://health-topic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://health-topic.com/wp-content/themes/pressnews/js/bootstrap.min.js?ver=1'></script>
<script type='text/javascript' src='http://health-topic.com/wp-content/themes/pressnews/js/customscript.js?ver=1'></script>
<script type='text/javascript' src='http://health-topic.com/wp-content/themes/pressnews/js/jquery.flexslider-min.js?ver=4.8.15'></script>
<link rel='https://api.w.org/' href='http://health-topic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://health-topic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://health-topic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='C.D.C. Panel Recommends Pfizer Vaccine for Patients as Young as 16' href='http://health-topic.com/2020/12/12/c-d-c-panel-recommends-pfizer-vaccine-for-patients-as-young-as-16/' />
<link rel='next' title='What you need to know about the Pfizer, Moderna and AstraZeneca vaccines' href='http://health-topic.com/2020/12/13/what-you-need-to-know-about-the-pfizer-moderna-and-astrazeneca-vaccines/' />
<meta name="generator" content="WordPress 4.8.15" />
<link rel="canonical" href="http://health-topic.com/2020/12/13/tracking-vaccine-distribution-state-by-state/" />
<link rel='shortlink' href='http://health-topic.com/?p=61272' />
<link rel="alternate" type="application/json+oembed" href="http://health-topic.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhealth-topic.com%2F2020%2F12%2F13%2Ftracking-vaccine-distribution-state-by-state%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://health-topic.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhealth-topic.com%2F2020%2F12%2F13%2Ftracking-vaccine-distribution-state-by-state%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "http://health-topic.com/wp-admin/admin-ajax.php";</script>

<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('health-topic.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<link rel="stylesheet" type="text/css" media="screen" href="http://health-topic.com/wp-content/plugins/referrer-detector/css/style.css" /><script type="text/javascript" src="http://jqueryjs.googlecode.com/files/jquery-1.3.2.min.js"></script><script type="text/javascript" src="http://health-topic.com/wp-content/plugins/referrer-detector/js/utils.js"></script><script type="text/javascript" src="http://health-topic.com/wp-content/plugins/referrer-detector/js/onload.js"></script><!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>
<body id="blog" class="post-template-default single single-post postid-61272 single-format-standard">

  

<div class="container rsrc-container" role="main">
 
  <header id="site-header" class="row rsrc-header" role="banner">
          <div class="rsrc-header-img col-md-4">
        <a href="http://health-topic.com/"><img src="http://health-topic.com/wp-content/uploads/2019/06/Healrth-Topic.Com-Logo-2000px.png" title="Health Topics, From Latest Studies to Medical News, Articles, and Editorial" style="width: 80%;" /></a>
     </div>
      <div class="rsrc-header-text">
       
          <h3 class="site-desc">Health Topics, From Latest Studies to Medical News, Articles, and Editorial</h3>
     <!-- </div>-->
 </div>
  </header> 
    


 
<!-- start content container -->
<!-- start content container -->
                                  
    <div class="single-thumbnail row"><img src="http://health-topic.com/wp-content/uploads/for-stories-missing-images/sohesar-lake-deaosai-1387778.jpg"></div>                                     
    <div class="clear"></div>                            
   
<div class="row rsrc-content">    
      
      
   <article class="col-md-9 rsrc-main">        
             
    <div id="breadcrumbs" ><div class="breadcrumbs-inner text-right"><span><a href="http://health-topic.com"><i class="fa fa-home"></i><span>Home</span></a></span> &raquo;  <span><a href="http://health-topic.com/category/health-news/"><span>Health News</span></a></span> &raquo;  Tracking vaccine distribution, state by state</div></div>                  
    <div class="rsrc-post-content post-61272 post type-post status-publish format-standard has-post-thumbnail hentry category-health-news">                            
      <header>                              
        <h1 class="entry-title page-header">
          Tracking vaccine distribution, state by state        </h1>                              
        <p class="post-meta text-left">
  <span class="fa fa-clock-o"></span> <time class="posted-on published" datetime="2020-12-13">December 13, 2020</time>
  <span class="fa fa-user"></span> <span class="author-link"><a href="http://health-topic.com/author/washingtonpost/" title="Posts by WashingtonPost" rel="author">WashingtonPost</a></span>
  <span class="fa fa-comment"></span> <span class="comments-meta"><span class="comments-link">Off</span></span>
  <span class="fa fa-folder-open"></span><span class="cat-meta"><a href="http://health-topic.com/category/health-news/" title="View all posts in Health News">Health News</a></span>  </p>                            
      </header>                                                                                     
      <div class="entry-content">
        <div data-animation="no-animation" data-icons-animation="no-animation" data-overlay="" data-change-size="" data-button-size="0.5" style="font-size:0.5em!important;display:none;" class="supsystic-social-sharing supsystic-social-sharing-package-flat supsystic-social-sharing-content supsystic-social-sharing-content-align-left" data-text=""><a class="social-sharing-button sharer-flat sharer-flat-5 counter-standard grad without-counter facebook" target="_blank" title="Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fhealth-topic.com%2F2020%2F12%2F13%2Ftracking-vaccine-distribution-state-by-state%2F" data-main-href="http://www.facebook.com/sharer.php?u={url}" data-nid="1" data-name="" data-pid="2" data-post-id="61272" data-url="http://health-topic.com/wp-admin/admin-ajax.php" data-description="Tracking vaccine distribution, state by state" rel="nofollow" data-mailto=""><i class="fa fa-fw fa-facebook"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-5 counter-standard grad without-counter twitter" target="_blank" title="Twitter" href="https://twitter.com/share?url=http%3A%2F%2Fhealth-topic.com%2F2020%2F12%2F13%2Ftracking-vaccine-distribution-state-by-state%2F&text=Tracking+vaccine+distribution%2C+state+by+state" data-main-href="https://twitter.com/share?url={url}&text={title}" data-nid="2" data-name="" data-pid="2" data-post-id="61272" data-url="http://health-topic.com/wp-admin/admin-ajax.php" data-description="Tracking vaccine distribution, state by state" rel="nofollow" data-mailto=""><i class="fa fa-fw fa-twitter"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-5 counter-standard grad without-counter pinterest" target="_blank" title="Pinterest" href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fhealth-topic.com%2F2020%2F12%2F13%2Ftracking-vaccine-distribution-state-by-state%2F&description=Tracking+vaccine+distribution%2C+state+by+state" data-main-href="http://pinterest.com/pin/create/link/?url={url}&description={title}" data-nid="7" data-name="" data-pid="2" data-post-id="61272" data-url="http://health-topic.com/wp-admin/admin-ajax.php" data-description="Tracking vaccine distribution, state by state" rel="nofollow" data-mailto=""><i class="fa fa-fw fa-pinterest"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-5 counter-standard grad without-counter digg" target="_blank" title="Digg" href="http://digg.com/submit?url=http%3A%2F%2Fhealth-topic.com%2F2020%2F12%2F13%2Ftracking-vaccine-distribution-state-by-state%2F&title=Tracking+vaccine+distribution%2C+state+by+state" data-main-href="http://digg.com/submit?url={url}&title={title}" data-nid="8" data-name="" data-pid="2" data-post-id="61272" data-url="http://health-topic.com/wp-admin/admin-ajax.php" data-description="Tracking vaccine distribution, state by state" rel="nofollow" data-mailto=""><i class="fa fa-fw fa-digg"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-5 counter-standard grad without-counter stumbleupon" target="_blank" title="StumbleUpon" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fhealth-topic.com%2F2020%2F12%2F13%2Ftracking-vaccine-distribution-state-by-state%2F&title=Tracking+vaccine+distribution%2C+state+by+state" data-main-href="http://www.stumbleupon.com/submit?url={url}&title={title}" data-nid="9" data-name="" data-pid="2" data-post-id="61272" data-url="http://health-topic.com/wp-admin/admin-ajax.php" data-description="Tracking vaccine distribution, state by state" rel="nofollow" data-mailto=""><i class="fa fa-fw fa-stumbleupon"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-5 counter-standard grad without-counter delicious" target="_blank" title="Delicious" href="https://del.icio.us/save?v=5&jump=close&url=http%3A%2F%2Fhealth-topic.com%2F2020%2F12%2F13%2Ftracking-vaccine-distribution-state-by-state%2F&title=Tracking+vaccine+distribution%2C+state+by+state" data-main-href="https://del.icio.us/save?v=5&jump=close&url={url}&title={title}" data-nid="10" data-name="" data-pid="2" data-post-id="61272" data-url="http://health-topic.com/wp-admin/admin-ajax.php" data-description="Tracking vaccine distribution, state by state" rel="nofollow" data-mailto=""><i class="fa fa-fw fa-delicious"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-5 counter-standard grad without-counter livejournal" target="_blank" title="Livejournal" href="http://www.livejournal.com/update.bml?subject=Tracking+vaccine+distribution%2C+state+by+state&event=http%3A%2F%2Fhealth-topic.com%2F2020%2F12%2F13%2Ftracking-vaccine-distribution-state-by-state%2F" data-main-href="http://www.livejournal.com/update.bml?subject={title}&event={url}" data-nid="11" data-name="" data-pid="2" data-post-id="61272" data-url="http://health-topic.com/wp-admin/admin-ajax.php" data-description="Tracking vaccine distribution, state by state" rel="nofollow" data-mailto=""><i class="fa fa-fw fa-pencil"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-5 counter-standard grad without-counter odnoklassniki" target="_blank" title="Odnoklassniki" href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st.comments=Tracking+vaccine+distribution%2C+state+by+state&st._surl=http%3A%2F%2Fhealth-topic.com%2F2020%2F12%2F13%2Ftracking-vaccine-distribution-state-by-state%2F" data-main-href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st.comments={title}&st._surl={url}" data-nid="12" data-name="" data-pid="2" data-post-id="61272" data-url="http://health-topic.com/wp-admin/admin-ajax.php" data-description="Tracking vaccine distribution, state by state" rel="nofollow" data-mailto=""><i class="fa fa-fw fa-odnoklassniki"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-5 counter-standard grad without-counter linkedin" target="_blank" title="Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&title=Tracking+vaccine+distribution%2C+state+by+state&url=http%3A%2F%2Fhealth-topic.com%2F2020%2F12%2F13%2Ftracking-vaccine-distribution-state-by-state%2F" data-main-href="https://www.linkedin.com/shareArticle?mini=true&title={title}&url={url}" data-nid="13" data-name="" data-pid="2" data-post-id="61272" data-url="http://health-topic.com/wp-admin/admin-ajax.php" data-description="Tracking vaccine distribution, state by state" rel="nofollow" data-mailto=""><i class="fa fa-fw fa-linkedin"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-5 counter-standard grad without-counter print" target="_blank" title="Print" href="#" data-main-href="#" data-nid="14" data-name="" data-pid="2" data-post-id="61272" data-url="http://health-topic.com/wp-admin/admin-ajax.php" data-description="Tracking vaccine distribution, state by state" rel="nofollow" data-mailto=""><i class="fa fa-fw fa-print"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-5 counter-standard grad without-counter mail" target="_blank" title="Mail" href="#" data-main-href="#" data-nid="16" data-name="" data-pid="2" data-post-id="61272" data-url="http://health-topic.com/wp-admin/admin-ajax.php" data-description="Tracking vaccine distribution, state by state" rel="nofollow" data-mailto=""><i class="fa fa-fw fa-envelope-o"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-5 counter-standard grad without-counter evernote" target="_blank" title="Evernote" href="https://www.evernote.com/clip.action?url=http%3A%2F%2Fhealth-topic.com%2F2020%2F12%2F13%2Ftracking-vaccine-distribution-state-by-state%2F&title=Tracking+vaccine+distribution%2C+state+by+state" data-main-href="https://www.evernote.com/clip.action?url={url}&title={title}" data-nid="17" data-name="" data-pid="2" data-post-id="61272" data-url="http://health-topic.com/wp-admin/admin-ajax.php" data-description="Tracking vaccine distribution, state by state" rel="nofollow" data-mailto=""><i class="fa fa-fw bd-evernote"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-5 counter-standard grad without-counter tumblr" target="_blank" title="Tumblr" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fhealth-topic.com%2F2020%2F12%2F13%2Ftracking-vaccine-distribution-state-by-state%2F&name=Tracking+vaccine+distribution%2C+state+by+state&description=How+many+doses+of+the+vaccine+will+be+available+in+your+state%3F+View+original+article+Contributor%3A+Dan+Keating" data-main-href="http://www.tumblr.com/share/link?url={url}&name={title}&description={description}" data-nid="19" data-name="" data-pid="2" data-post-id="61272" data-url="http://health-topic.com/wp-admin/admin-ajax.php" data-description="Tracking vaccine distribution, state by state" rel="nofollow" data-mailto=""><i class="fa fa-fw fa-tumblr"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a></div><p><span class="rdetector_placeholder_before"></span>How many doses of the vaccine will be available in your state?</p>
<p><a href="https://www.washingtonpost.com/health/2020/12/11/covid-vaccine-states-distribution-doses/?utm_source=rss&#038;utm_medium=referral&#038;utm_campaign=wp_health"><b style="font-size: xx-large;color: cyan;">View original article</b></a><br />
Contributor: Dan Keating<input type="hidden" id="rdetector_data" value="YTozOntzOjQ6InRhZ3MiO2E6ODp7czozOiJ1cmwiO3M6ODA6Imh0dHA6Ly9oZWFsdGgtdG9waWMuY29tLzIwMjAvMTIvMTMvdHJhY2tpbmctdmFjY2luZS1kaXN0cmlidXRpb24tc3RhdGUtYnktc3RhdGUvIjtzOjU6InRpdGxlIjtzOjQ1OiJUcmFja2luZyB2YWNjaW5lIGRpc3RyaWJ1dGlvbiwgc3RhdGUgYnkgc3RhdGUiO3M6NDoibGluayI7czoxNDA6IjxhIGhyZWY9Imh0dHA6Ly9oZWFsdGgtdG9waWMuY29tLzIwMjAvMTIvMTMvdHJhY2tpbmctdmFjY2luZS1kaXN0cmlidXRpb24tc3RhdGUtYnktc3RhdGUvIj5UcmFja2luZyB2YWNjaW5lIGRpc3RyaWJ1dGlvbiwgc3RhdGUgYnkgc3RhdGU8L2E+IjtzOjEzOiJjYXRlZ29yeW5hbWVzIjtzOjExOiJIZWFsdGggTmV3cyI7czoxMzoiY2F0ZWdvcnlsaW5rcyI7czo3MToiPGEgaHJlZj0iaHR0cDovL2hlYWx0aC10b3BpYy5jb20vY2F0ZWdvcnkvaGVhbHRoLW5ld3MvIj5IZWFsdGggTmV3czwvYT4iO3M6MTA6ImF1dGhvcm5hbWUiO3M6MTQ6Ildhc2hpbmd0b25Qb3N0IjtzOjk6ImF1dGhvcnVybCI7czowOiIiO3M6MTA6ImF1dGhvcmxpbmsiO3M6Mjk6IjxhIGhyZWY9IiI+V2FzaGluZ3RvblBvc3Q8L2E+Ijt9czoxMjoicG9zdF9vcl9wYWdlIjtzOjQ6InBvc3QiO3M6MjoiaWQiO2k6NjEyNzI7fQ==" name="rdetector_data" /><span class="rdetector_placeholder_after"></span></p>
      </div>                           
       
                                        
        	<nav role="navigation" id="nav-below" class="post-navigation">
		<div class="screen-reader-text">Post navigation</div>
		<div class="pager">

		
			<div class="post-navigation row">
        	<div class="post-previous col-md-6"><a href="http://health-topic.com/2020/12/12/c-d-c-panel-recommends-pfizer-vaccine-for-patients-as-young-as-16/" rel="prev"><span class="meta-nav">Previous:</span> C.D.C. Panel Recommends Pfizer Vaccine for Patients as Young as 16</a></div>
        	<div class="post-next col-md-6"><a href="http://health-topic.com/2020/12/13/what-you-need-to-know-about-the-pfizer-moderna-and-astrazeneca-vaccines/" rel="next"><span class="meta-nav">Next:</span> What you need to know about the Pfizer, Moderna and AstraZeneca vaccines</a></div>
      </div>

		
		</div>
	</nav>
	                             
                                  
              <!-- Start Related Posts -->
<!-- End Related Posts -->
                                           
        <div class="postauthor-container">	
  <div class="postauthor-title">		
    <h4>About The Author</h4>	
  </div>    
  <div class="postauthor-content">	             
    <img alt='' src='http://0.gravatar.com/avatar/c6332949627a3229f965b1cba5eadbd4?s=100&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c6332949627a3229f965b1cba5eadbd4?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /> 						
    <h5 class="vcard">
      <span class="fn"><a href="http://health-topic.com/author/washingtonpost/" title="Posts by WashingtonPost" rel="author">WashingtonPost</a></span>
    </h5>            
    <p>
          </p>					
  </div>	 		
</div> 
                                    
          <div class="clear"></div>
    <div class="rsrc-comments">
    <a name="comments"></a>
        </div>
                         
    </div>        
            
        
  </article>      
      
      <aside id="sidebar" class="col-md-3 rsrc-right" role="complementary">
        <div id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://health-topic.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="http://health-topic.com/2020/12/13/grief-films-for-children/">Grief Films For Children</a>
						</li>
					<li>
				<a href="http://health-topic.com/2020/12/13/recipes-for-chocolate-truffles/">Recipes for Chocolate Truffles</a>
						</li>
					<li>
				<a href="http://health-topic.com/2020/12/13/jigsaw-puzzle-activity/">Jigsaw Puzzle Activity</a>
						</li>
					<li>
				<a href="http://health-topic.com/2020/12/13/cdc-advisory-group-recommends-pfizer-vaccine-for-use-2/">CDC advisory group recommends Pfizer vaccine for use</a>
						</li>
					<li>
				<a href="http://health-topic.com/2020/12/13/as-coronavirus-vaccine-begins-to-roll-out-fda-seeks-to-reassure-the-public-on-safety-2/">As coronavirus vaccine begins to roll out, FDA seeks to reassure the public on safety</a>
						</li>
				</ul>
		</div>		<div id="archives-2" class="widget widget_archive"><h3>Archives</h3>		<ul>
			<li><a href='http://health-topic.com/2020/12/'>December 2020</a></li>
	<li><a href='http://health-topic.com/2020/11/'>November 2020</a></li>
	<li><a href='http://health-topic.com/2020/10/'>October 2020</a></li>
	<li><a href='http://health-topic.com/2020/09/'>September 2020</a></li>
	<li><a href='http://health-topic.com/2020/08/'>August 2020</a></li>
	<li><a href='http://health-topic.com/2020/07/'>July 2020</a></li>
	<li><a href='http://health-topic.com/2020/06/'>June 2020</a></li>
	<li><a href='http://health-topic.com/2020/05/'>May 2020</a></li>
	<li><a href='http://health-topic.com/2020/04/'>April 2020</a></li>
	<li><a href='http://health-topic.com/2020/03/'>March 2020</a></li>
	<li><a href='http://health-topic.com/2020/02/'>February 2020</a></li>
	<li><a href='http://health-topic.com/2020/01/'>January 2020</a></li>
	<li><a href='http://health-topic.com/2019/12/'>December 2019</a></li>
	<li><a href='http://health-topic.com/2019/11/'>November 2019</a></li>
	<li><a href='http://health-topic.com/2019/10/'>October 2019</a></li>
	<li><a href='http://health-topic.com/2019/09/'>September 2019</a></li>
	<li><a href='http://health-topic.com/2019/08/'>August 2019</a></li>
	<li><a href='http://health-topic.com/2019/07/'>July 2019</a></li>
	<li><a href='http://health-topic.com/2019/06/'>June 2019</a></li>
	<li><a href='http://health-topic.com/2019/05/'>May 2019</a></li>
	<li><a href='http://health-topic.com/2019/04/'>April 2019</a></li>
	<li><a href='http://health-topic.com/2019/03/'>March 2019</a></li>
	<li><a href='http://health-topic.com/2019/02/'>February 2019</a></li>
	<li><a href='http://health-topic.com/2019/01/'>January 2019</a></li>
	<li><a href='http://health-topic.com/2018/12/'>December 2018</a></li>
	<li><a href='http://health-topic.com/2018/11/'>November 2018</a></li>
	<li><a href='http://health-topic.com/2018/10/'>October 2018</a></li>
	<li><a href='http://health-topic.com/2018/09/'>September 2018</a></li>
	<li><a href='http://health-topic.com/2018/08/'>August 2018</a></li>
	<li><a href='http://health-topic.com/2018/07/'>July 2018</a></li>
	<li><a href='http://health-topic.com/2018/06/'>June 2018</a></li>
	<li><a href='http://health-topic.com/2018/05/'>May 2018</a></li>
	<li><a href='http://health-topic.com/2018/04/'>April 2018</a></li>
	<li><a href='http://health-topic.com/2018/03/'>March 2018</a></li>
	<li><a href='http://health-topic.com/2018/02/'>February 2018</a></li>
	<li><a href='http://health-topic.com/2018/01/'>January 2018</a></li>
	<li><a href='http://health-topic.com/2017/12/'>December 2017</a></li>
	<li><a href='http://health-topic.com/2017/11/'>November 2017</a></li>
	<li><a href='http://health-topic.com/2017/10/'>October 2017</a></li>
	<li><a href='http://health-topic.com/2017/09/'>September 2017</a></li>
	<li><a href='http://health-topic.com/2017/08/'>August 2017</a></li>
	<li><a href='http://health-topic.com/2017/07/'>July 2017</a></li>
	<li><a href='http://health-topic.com/2017/06/'>June 2017</a></li>
	<li><a href='http://health-topic.com/2017/05/'>May 2017</a></li>
	<li><a href='http://health-topic.com/2017/04/'>April 2017</a></li>
	<li><a href='http://health-topic.com/2017/03/'>March 2017</a></li>
	<li><a href='http://health-topic.com/2017/02/'>February 2017</a></li>
	<li><a href='http://health-topic.com/2017/01/'>January 2017</a></li>
	<li><a href='http://health-topic.com/2016/12/'>December 2016</a></li>
		</ul>
		</div><div id="categories-2" class="widget widget_categories"><h3>Categories</h3>		<ul>
	<li class="cat-item cat-item-34"><a href="http://health-topic.com/category/aches/" title="Auto Added by WPeMatico">aches</a> (2)
</li>
	<li class="cat-item cat-item-87"><a href="http://health-topic.com/category/adrenal-exhaustion/" title="Auto Added by WPeMatico">adrenal exhaustion</a> (1)
</li>
	<li class="cat-item cat-item-151"><a href="http://health-topic.com/category/alternative-practitioners-stalked/" >Alternative Practitioners Stalked</a> (2)
</li>
	<li class="cat-item cat-item-119"><a href="http://health-topic.com/category/alternativehealth/" title="Auto Added by WPeMatico">alternative+health</a> (583)
</li>
	<li class="cat-item cat-item-118"><a href="http://health-topic.com/category/alternativemedicine/" title="Auto Added by WPeMatico">alternative+medicine</a> (580)
</li>
	<li class="cat-item cat-item-8"><a href="http://health-topic.com/category/alzheimers/" title="Auto Added by WPeMatico">Alzheimer&#039;s</a> (1)
</li>
	<li class="cat-item cat-item-79"><a href="http://health-topic.com/category/antioxidants/" title="Auto Added by WPeMatico">antioxidants</a> (4)
</li>
	<li class="cat-item cat-item-200"><a href="http://health-topic.com/category/anxiety/" title="Category Added in a WPeMatico Campaign">Anxiety</a> (111)
</li>
	<li class="cat-item cat-item-201"><a href="http://health-topic.com/category/autism/" title="Category Added in a WPeMatico Campaign">Autism</a> (9)
</li>
	<li class="cat-item cat-item-230"><a href="http://health-topic.com/category/balanced-life/" >Balanced Life</a> (1)
</li>
	<li class="cat-item cat-item-46"><a href="http://health-topic.com/category/best-herbs/" title="Auto Added by WPeMatico">best herbs</a> (4)
</li>
	<li class="cat-item cat-item-206"><a href="http://health-topic.com/category/brain-health/" title="Category Added in a WPeMatico Campaign">brain health</a> (222)
</li>
	<li class="cat-item cat-item-14"><a href="http://health-topic.com/category/cancer/" title="Auto Added by WPeMatico">cancer</a> (18)
</li>
	<li class="cat-item cat-item-69"><a href="http://health-topic.com/category/cancer-patients/" title="Auto Added by WPeMatico">cancer patients</a> (18)
</li>
	<li class="cat-item cat-item-81"><a href="http://health-topic.com/category/cancerous-tumor/" title="Auto Added by WPeMatico">cancerous tumor</a> (17)
</li>
	<li class="cat-item cat-item-80"><a href="http://health-topic.com/category/cardiovascular-disease/" title="Auto Added by WPeMatico">cardiovascular disease</a> (17)
</li>
	<li class="cat-item cat-item-208"><a href="http://health-topic.com/category/childrens-health-news/" title="Category Added in a WPeMatico Campaign">Children&#039;s Health News</a> (58)
</li>
	<li class="cat-item cat-item-149"><a href="http://health-topic.com/category/chiropractic-care/" >chiropractic care</a> (2)
</li>
	<li class="cat-item cat-item-23"><a href="http://health-topic.com/category/chronic-disease/" title="Auto Added by WPeMatico">chronic disease</a> (15)
</li>
	<li class="cat-item cat-item-40"><a href="http://health-topic.com/category/chronic-fatigue/" title="Auto Added by WPeMatico">chronic fatigue</a> (2)
</li>
	<li class="cat-item cat-item-11"><a href="http://health-topic.com/category/chronic-fatigue-syndrome/" title="Auto Added by WPeMatico">chronic fatigue syndrome</a> (1)
</li>
	<li class="cat-item cat-item-12"><a href="http://health-topic.com/category/conventional-medicine/" title="Auto Added by WPeMatico">conventional medicine</a> (3)
</li>
	<li class="cat-item cat-item-210"><a href="http://health-topic.com/category/couples-massage/" >Couples Massage</a> (3)
</li>
	<li class="cat-item cat-item-10"><a href="http://health-topic.com/category/dementia/" title="Auto Added by WPeMatico">dementia</a> (1)
</li>
	<li class="cat-item cat-item-203"><a href="http://health-topic.com/category/depression/" title="Category Added in a WPeMatico Campaign">Depression</a> (51)
</li>
	<li class="cat-item cat-item-17"><a href="http://health-topic.com/category/emotional/" title="Auto Added by WPeMatico">emotional</a> (2)
</li>
	<li class="cat-item cat-item-205"><a href="http://health-topic.com/category/epilepsy/" title="Category Added in a WPeMatico Campaign">Epilepsy</a> (9)
</li>
	<li class="cat-item cat-item-85"><a href="http://health-topic.com/category/food-supply/" title="Auto Added by WPeMatico">food supply</a> (1)
</li>
	<li class="cat-item cat-item-109"><a href="http://health-topic.com/category/gut-health/" title="Auto Added by WPeMatico">gut health</a> (289)
</li>
	<li class="cat-item cat-item-24"><a href="http://health-topic.com/category/healing/" title="Auto Added by WPeMatico">healing</a> (24)
</li>
	<li class="cat-item cat-item-86"><a href="http://health-topic.com/category/health-benefits/" title="Auto Added by WPeMatico">health benefits</a> (27)
</li>
	<li class="cat-item cat-item-29"><a href="http://health-topic.com/category/health-insurance/" title="Auto Added by WPeMatico">health insurance</a> (4)
</li>
	<li class="cat-item cat-item-2"><a href="http://health-topic.com/category/health-news/" title="Auto Added by WPeMatico">Health News</a> (22,433)
</li>
	<li class="cat-item cat-item-30"><a href="http://health-topic.com/category/healthcare/" title="Auto Added by WPeMatico">healthcare</a> (35)
</li>
	<li class="cat-item cat-item-211"><a href="http://health-topic.com/category/healthy-lifestyle/" >Healthy Lifestyle</a> (3)
</li>
	<li class="cat-item cat-item-33"><a href="http://health-topic.com/category/home/" title="Auto Added by WPeMatico">home</a> (14)
</li>
	<li class="cat-item cat-item-202"><a href="http://health-topic.com/category/home-healthcare/" title="Category Added in a WPeMatico Campaign">Home Healthcare</a> (12)
</li>
	<li class="cat-item cat-item-84"><a href="http://health-topic.com/category/immune-function/" title="Auto Added by WPeMatico">immune function</a> (16)
</li>
	<li class="cat-item cat-item-103"><a href="http://health-topic.com/category/immune-system/" title="Auto Added by WPeMatico">immune system</a> (17)
</li>
	<li class="cat-item cat-item-93"><a href="http://health-topic.com/category/immunity/" title="Auto Added by WPeMatico">immunity</a> (17)
</li>
	<li class="cat-item cat-item-67"><a href="http://health-topic.com/category/increase-energy/" title="Auto Added by WPeMatico">increase energy</a> (22)
</li>
	<li class="cat-item cat-item-25"><a href="http://health-topic.com/category/lifestyle-habits/" title="Auto Added by WPeMatico">lifestyle habits</a> (6)
</li>
	<li class="cat-item cat-item-113"><a href="http://health-topic.com/category/marijuana/" >Marijuana</a> (17)
</li>
	<li class="cat-item cat-item-117"><a href="http://health-topic.com/category/massage-therapy/" title="Articles about the benefits of Massage Therapy">Massage Therapy</a> (3)
</li>
	<li class="cat-item cat-item-111"><a href="http://health-topic.com/category/medical-cannabis/" >Medical Cannabis</a> (18)
</li>
	<li class="cat-item cat-item-112"><a href="http://health-topic.com/category/medical-marijuana/" >medical marijuana</a> (18)
</li>
	<li class="cat-item cat-item-5"><a href="http://health-topic.com/category/medications/" title="Auto Added by WPeMatico">medications</a> (16)
</li>
	<li class="cat-item cat-item-152"><a href="http://health-topic.com/category/mental-health/" >mental health</a> (1)
</li>
	<li class="cat-item cat-item-199"><a href="http://health-topic.com/category/midwifery-news/" title="Category Added in a WPeMatico Campaign">Midwifery News</a> (10)
</li>
	<li class="cat-item cat-item-70"><a href="http://health-topic.com/category/modern-medicine/" title="Auto Added by WPeMatico">modern medicine</a> (9)
</li>
	<li class="cat-item cat-item-59"><a href="http://health-topic.com/category/natural-healing/" title="Auto Added by WPeMatico">natural healing</a> (6)
</li>
	<li class="cat-item cat-item-3"><a href="http://health-topic.com/category/natural-medicine-news/" title="Auto Added by WPeMatico">Natural Medicine News</a> (32,899)
</li>
	<li class="cat-item cat-item-6"><a href="http://health-topic.com/category/natural-remedies/" title="Auto Added by WPeMatico">natural remedies</a> (116)
</li>
	<li class="cat-item cat-item-44"><a href="http://health-topic.com/category/natural-solutions/" title="Auto Added by WPeMatico">natural solutions</a> (6)
</li>
	<li class="cat-item cat-item-91"><a href="http://health-topic.com/category/neurodegenerative-disease/" title="Auto Added by WPeMatico">neurodegenerative disease</a> (222)
</li>
	<li class="cat-item cat-item-198"><a href="http://health-topic.com/category/nursing-news/" title="Category Added in a WPeMatico Campaign">Nursing News</a> (11)
</li>
	<li class="cat-item cat-item-207"><a href="http://health-topic.com/category/nutrition-news/" title="Category Added in a WPeMatico Campaign">Nutrition News</a> (289)
</li>
	<li class="cat-item cat-item-107"><a href="http://health-topic.com/category/nutritional-guidelines/" title="Auto Added by WPeMatico">nutritional guidelines</a> (149)
</li>
	<li class="cat-item cat-item-71"><a href="http://health-topic.com/category/oncology-nurse/" title="Auto Added by WPeMatico">oncology nurse</a> (15)
</li>
	<li class="cat-item cat-item-134"><a href="http://health-topic.com/category/opioid-addiction/" >opioid addiction</a> (1)
</li>
	<li class="cat-item cat-item-104"><a href="http://health-topic.com/category/optimal-health/" title="Auto Added by WPeMatico">optimal health</a> (16)
</li>
	<li class="cat-item cat-item-36"><a href="http://health-topic.com/category/pains/" title="Auto Added by WPeMatico">pains</a> (1)
</li>
	<li class="cat-item cat-item-244"><a href="http://health-topic.com/category/relationships/" >Relationships</a> (1)
</li>
	<li class="cat-item cat-item-47"><a href="http://health-topic.com/category/reproductive-health/" title="Auto Added by WPeMatico">reproductive health</a> (3)
</li>
	<li class="cat-item cat-item-204"><a href="http://health-topic.com/category/seizures/" title="Category Added in a WPeMatico Campaign">Seizures</a> (9)
</li>
	<li class="cat-item cat-item-18"><a href="http://health-topic.com/category/stress/" title="Auto Added by WPeMatico">stress</a> (117)
</li>
	<li class="cat-item cat-item-50"><a href="http://health-topic.com/category/toxic-water/" title="Auto Added by WPeMatico">toxic water</a> (1)
</li>
	<li class="cat-item cat-item-48"><a href="http://health-topic.com/category/traditional-medicine/" title="Auto Added by WPeMatico">traditional medicine</a> (4)
</li>
	<li class="cat-item cat-item-45"><a href="http://health-topic.com/category/trouble-sleeping/" title="Auto Added by WPeMatico">trouble sleeping</a> (1)
</li>
	<li class="cat-item cat-item-1"><a href="http://health-topic.com/category/uncategorized/" >Uncategorized</a> (2,429)
</li>
	<li class="cat-item cat-item-21"><a href="http://health-topic.com/category/vaccinations/" title="Auto Added by WPeMatico">vaccinations</a> (2)
</li>
	<li class="cat-item cat-item-63"><a href="http://health-topic.com/category/vaccine-dangers/" title="Auto Added by WPeMatico">vaccine dangers</a> (2)
</li>
	<li class="cat-item cat-item-130"><a href="http://health-topic.com/category/vitamins/" title="Vitamins and Minerals essential for health, and related news stories">Vitamins</a> (1)
</li>
	<li class="cat-item cat-item-57"><a href="http://health-topic.com/category/water-supply/" title="Auto Added by WPeMatico">water supply</a> (1)
</li>
	<li class="cat-item cat-item-51"><a href="http://health-topic.com/category/weather-control/" title="Auto Added by WPeMatico">weather control</a> (1)
</li>
	<li class="cat-item cat-item-209"><a href="http://health-topic.com/category/womens-health/" title="Category Added in a WPeMatico Campaign">Women&#039;s Health</a> (153)
</li>
		</ul>
</div><div id="nav_menu-2" class="widget widget_nav_menu"><h3>For Further Research</h3><div class="menu-alternative-therapies-container"><ul id="menu-alternative-therapies" class="menu"><li id="menu-item-981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-981"><a href="http://orthomolecular.org">Learn About Vitamin Therapy</a></li>
<li id="menu-item-982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-982"><a href="http://njmassage.info">In-Home Massage</a></li>
<li id="menu-item-983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983"><a href="http://massage-studies.njmassage.info">Massage Studies Resource</a></li>
<li id="menu-item-984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-984"><a href="http://orthomolecular.org/resources/pract.shtml">Find A Practitioner of Vitamin Therapy</a></li>
<li id="menu-item-985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-985"><a href="https://clinicalstudies.info.nih.gov">NIH Clinical Center Studies</a></li>
<li id="menu-item-986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986"><a href="http://www.fda.gov/Safety/Recalls/">FDA Recalls, Market Withdrawals, and Safety Alerts</a></li>
<li id="menu-item-33590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33590"><a href="http://health-topic.com/if-you-have-one-of-the-top-ten-most-stressful-jobs-in-america-how-can-you-de-stress/">If You Have One Of The Top-Ten Most Stressful Jobs In America, How Can You De-Stress?</a></li>
<li id="menu-item-54388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54388"><a href="http://health-topic.com/couples-massages-we-eat-well-together-do-yoga-together-meditate-together-why-not-rejuvenate-together/">Couples Massages: We Eat Well Together, Do Yoga Together, Meditate Together, Why Not Rejuvenate Together?</a></li>
</ul></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3>Tags</h3><div class="tagcloud"><a href="http://health-topic.com/tag/affordable-health-care/" class="tag-cloud-link tag-link-185 tag-link-position-1" style="font-size: 10.4705882353pt;" aria-label="affordable health care (2 items)">affordable health care</a>
<a href="http://health-topic.com/tag/alternative-health/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 12.1176470588pt;" aria-label="alternative health (3 items)">alternative health</a>
<a href="http://health-topic.com/tag/alternative-medicine/" class="tag-cloud-link tag-link-154 tag-link-position-3" style="font-size: 10.4705882353pt;" aria-label="alternative medicine (2 items)">alternative medicine</a>
<a href="http://health-topic.com/tag/asanas/" class="tag-cloud-link tag-link-216 tag-link-position-4" style="font-size: 10.4705882353pt;" aria-label="asanas (2 items)">asanas</a>
<a href="http://health-topic.com/tag/dont-stress/" class="tag-cloud-link tag-link-197 tag-link-position-5" style="font-size: 10.4705882353pt;" aria-label="don&#039;t stress (2 items)">don&#039;t stress</a>
<a href="http://health-topic.com/tag/global-warming/" class="tag-cloud-link tag-link-142 tag-link-position-6" style="font-size: 10.4705882353pt;" aria-label="global warming (2 items)">global warming</a>
<a href="http://health-topic.com/tag/hatha-yoga/" class="tag-cloud-link tag-link-215 tag-link-position-7" style="font-size: 10.4705882353pt;" aria-label="Hatha yoga (2 items)">Hatha yoga</a>
<a href="http://health-topic.com/tag/healthcare/" class="tag-cloud-link tag-link-181 tag-link-position-8" style="font-size: 10.4705882353pt;" aria-label="healthcare (2 items)">healthcare</a>
<a href="http://health-topic.com/tag/health-care/" class="tag-cloud-link tag-link-182 tag-link-position-9" style="font-size: 10.4705882353pt;" aria-label="health care (2 items)">health care</a>
<a href="http://health-topic.com/tag/healthy-eating/" class="tag-cloud-link tag-link-167 tag-link-position-10" style="font-size: 12.1176470588pt;" aria-label="healthy eating (3 items)">healthy eating</a>
<a href="http://health-topic.com/tag/healthy-living/" class="tag-cloud-link tag-link-170 tag-link-position-11" style="font-size: 12.1176470588pt;" aria-label="healthy living (3 items)">healthy living</a>
<a href="http://health-topic.com/tag/heroin-addiction/" class="tag-cloud-link tag-link-137 tag-link-position-12" style="font-size: 8pt;" aria-label="heroin addiction (1 item)">heroin addiction</a>
<a href="http://health-topic.com/tag/heroin-recovery/" class="tag-cloud-link tag-link-138 tag-link-position-13" style="font-size: 8pt;" aria-label="heroin recovery (1 item)">heroin recovery</a>
<a href="http://health-topic.com/tag/marijuana/" class="tag-cloud-link tag-link-116 tag-link-position-14" style="font-size: 22pt;" aria-label="marijuana (20 items)">marijuana</a>
<a href="http://health-topic.com/tag/medical-center/" class="tag-cloud-link tag-link-121 tag-link-position-15" style="font-size: 8pt;" aria-label="medical center (1 item)">medical center</a>
<a href="http://health-topic.com/tag/medical-device/" class="tag-cloud-link tag-link-115 tag-link-position-16" style="font-size: 18.1568627451pt;" aria-label="medical device (10 items)">medical device</a>
<a href="http://health-topic.com/tag/medical-marijuana/" class="tag-cloud-link tag-link-135 tag-link-position-17" style="font-size: 8pt;" aria-label="medical marijuana (1 item)">medical marijuana</a>
<a href="http://health-topic.com/tag/medicine/" class="tag-cloud-link tag-link-122 tag-link-position-18" style="font-size: 10.4705882353pt;" aria-label="medicine (2 items)">medicine</a>
<a href="http://health-topic.com/tag/natural-health/" class="tag-cloud-link tag-link-157 tag-link-position-19" style="font-size: 10.4705882353pt;" aria-label="natural health (2 items)">natural health</a>
<a href="http://health-topic.com/tag/natural-medicine/" class="tag-cloud-link tag-link-156 tag-link-position-20" style="font-size: 12.1176470588pt;" aria-label="natural medicine (3 items)">natural medicine</a>
<a href="http://health-topic.com/tag/opioid-addiction/" class="tag-cloud-link tag-link-136 tag-link-position-21" style="font-size: 8pt;" aria-label="opioid addiction (1 item)">opioid addiction</a>
<a href="http://health-topic.com/tag/physicans/" class="tag-cloud-link tag-link-120 tag-link-position-22" style="font-size: 8pt;" aria-label="physicans (1 item)">physicans</a>
<a href="http://health-topic.com/tag/pregnancy/" class="tag-cloud-link tag-link-114 tag-link-position-23" style="font-size: 20.0784313725pt;" aria-label="pregnancy (14 items)">pregnancy</a>
<a href="http://health-topic.com/tag/reduce-stress/" class="tag-cloud-link tag-link-190 tag-link-position-24" style="font-size: 12.1176470588pt;" aria-label="reduce stress (3 items)">reduce stress</a>
<a href="http://health-topic.com/tag/stephen-paddock/" class="tag-cloud-link tag-link-143 tag-link-position-25" style="font-size: 8pt;" aria-label="stephen paddock (1 item)">stephen paddock</a>
<a href="http://health-topic.com/tag/stress/" class="tag-cloud-link tag-link-187 tag-link-position-26" style="font-size: 10.4705882353pt;" aria-label="stress (2 items)">stress</a>
<a href="http://health-topic.com/tag/stressful-job/" class="tag-cloud-link tag-link-196 tag-link-position-27" style="font-size: 10.4705882353pt;" aria-label="stressful job (2 items)">stressful job</a>
<a href="http://health-topic.com/tag/stressful-jobs/" class="tag-cloud-link tag-link-195 tag-link-position-28" style="font-size: 10.4705882353pt;" aria-label="stressful jobs (2 items)">stressful jobs</a>
<a href="http://health-topic.com/tag/stressful-life/" class="tag-cloud-link tag-link-191 tag-link-position-29" style="font-size: 10.4705882353pt;" aria-label="stressful life (2 items)">stressful life</a>
<a href="http://health-topic.com/tag/stressful-work/" class="tag-cloud-link tag-link-192 tag-link-position-30" style="font-size: 10.4705882353pt;" aria-label="stressful work (2 items)">stressful work</a>
<a href="http://health-topic.com/tag/stress-response/" class="tag-cloud-link tag-link-188 tag-link-position-31" style="font-size: 10.4705882353pt;" aria-label="stress response (2 items)">stress response</a>
<a href="http://health-topic.com/tag/vaccination/" class="tag-cloud-link tag-link-125 tag-link-position-32" style="font-size: 8pt;" aria-label="vaccination (1 item)">vaccination</a>
<a href="http://health-topic.com/tag/vaccine/" class="tag-cloud-link tag-link-123 tag-link-position-33" style="font-size: 10.4705882353pt;" aria-label="vaccine (2 items)">vaccine</a>
<a href="http://health-topic.com/tag/vaccine-debate/" class="tag-cloud-link tag-link-124 tag-link-position-34" style="font-size: 10.4705882353pt;" aria-label="vaccine debate (2 items)">vaccine debate</a>
<a href="http://health-topic.com/tag/vaccine-prison/" class="tag-cloud-link tag-link-126 tag-link-position-35" style="font-size: 8pt;" aria-label="vaccine prison (1 item)">vaccine prison</a>
<a href="http://health-topic.com/tag/vitamins/" class="tag-cloud-link tag-link-132 tag-link-position-36" style="font-size: 8pt;" aria-label="vitamins (1 item)">vitamins</a>
<a href="http://health-topic.com/tag/vitamin-therapy/" class="tag-cloud-link tag-link-133 tag-link-position-37" style="font-size: 8pt;" aria-label="vitamin therapy (1 item)">vitamin therapy</a>
<a href="http://health-topic.com/tag/weather-control/" class="tag-cloud-link tag-link-139 tag-link-position-38" style="font-size: 8pt;" aria-label="weather control (1 item)">weather control</a>
<a href="http://health-topic.com/tag/weather-machine/" class="tag-cloud-link tag-link-141 tag-link-position-39" style="font-size: 8pt;" aria-label="weather machine (1 item)">weather machine</a>
<a href="http://health-topic.com/tag/weather-modification/" class="tag-cloud-link tag-link-140 tag-link-position-40" style="font-size: 8pt;" aria-label="weather modification (1 item)">weather modification</a>
<a href="http://health-topic.com/tag/work-life-balance/" class="tag-cloud-link tag-link-193 tag-link-position-41" style="font-size: 12.1176470588pt;" aria-label="work life balance (3 items)">work life balance</a>
<a href="http://health-topic.com/tag/workplace-stress/" class="tag-cloud-link tag-link-186 tag-link-position-42" style="font-size: 10.4705882353pt;" aria-label="workplace stress (2 items)">workplace stress</a>
<a href="http://health-topic.com/tag/workplace-success/" class="tag-cloud-link tag-link-194 tag-link-position-43" style="font-size: 10.4705882353pt;" aria-label="workplace success (2 items)">workplace success</a>
<a href="http://health-topic.com/tag/yoga/" class="tag-cloud-link tag-link-217 tag-link-position-44" style="font-size: 10.4705882353pt;" aria-label="yoga (2 items)">yoga</a>
<a href="http://health-topic.com/tag/zinc-deficiency/" class="tag-cloud-link tag-link-131 tag-link-position-45" style="font-size: 8pt;" aria-label="zinc deficiency (1 item)">zinc deficiency</a></div>
</div>    </aside>
</div>
<!-- end content container --><!-- end content container -->

<footer id="colophon" class="rsrc-footer" role="contentinfo">
  <div class="row rsrc-author-credits">
    <p class="text-center">PressNews designed by <a href="http://themes4wp.com" title="Free and Premium WordPress Themes">Themes4WP</a>.</p> 
  </div>
</footer> 
<p id="back-top">
  <a href="#top"><span></span></a>
</p>
<!-- end main container -->
</div>
<div data-animation="no-animation" data-icons-animation="no-animation" data-overlay="" data-change-size="" data-button-size="1" style="font-size:1em!important;display:none;" class="supsystic-social-sharing supsystic-social-sharing-package-flat supsystic-social-sharing-fixed supsystic-social-sharing-left" data-text=""><a class="social-sharing-button sharer-flat sharer-flat-1 counter-standard without-counter facebook" target="_blank" title="Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fhealth-topic.com%2F2020%2F12%2F13%2Ftracking-vaccine-distribution-state-by-state%2F" data-main-href="http://www.facebook.com/sharer.php?u={url}" data-nid="1" data-name="" data-pid="1" data-post-id="61272" data-url="http://health-topic.com/wp-admin/admin-ajax.php" data-description="Tracking vaccine distribution, state by state" rel="nofollow" data-mailto=""><i class="fa fa-fw fa-facebook"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-1 counter-standard without-counter twitter" target="_blank" title="Twitter" href="https://twitter.com/share?url=http%3A%2F%2Fhealth-topic.com%2F2020%2F12%2F13%2Ftracking-vaccine-distribution-state-by-state%2F&text=Tracking+vaccine+distribution%2C+state+by+state" data-main-href="https://twitter.com/share?url={url}&text={title}" data-nid="2" data-name="" data-pid="1" data-post-id="61272" data-url="http://health-topic.com/wp-admin/admin-ajax.php" data-description="Tracking vaccine distribution, state by state" rel="nofollow" data-mailto=""><i class="fa fa-fw fa-twitter"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-1 counter-standard without-counter googleplus" target="_blank" title="Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fhealth-topic.com%2F2020%2F12%2F13%2Ftracking-vaccine-distribution-state-by-state%2F" data-main-href="https://plus.google.com/share?url={url}" data-nid="3" data-name="" data-pid="1" data-post-id="61272" data-url="http://health-topic.com/wp-admin/admin-ajax.php" data-description="Tracking vaccine distribution, state by state" rel="nofollow" data-mailto=""><i class="fa fa-fw fa-google-plus"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-1 counter-standard without-counter pinterest" target="_blank" title="Pinterest" href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fhealth-topic.com%2F2020%2F12%2F13%2Ftracking-vaccine-distribution-state-by-state%2F&description=Tracking+vaccine+distribution%2C+state+by+state" data-main-href="http://pinterest.com/pin/create/link/?url={url}&description={title}" data-nid="7" data-name="" data-pid="1" data-post-id="61272" data-url="http://health-topic.com/wp-admin/admin-ajax.php" data-description="Tracking vaccine distribution, state by state" rel="nofollow" data-mailto=""><i class="fa fa-fw fa-pinterest"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-1 counter-standard without-counter digg" target="_blank" title="Digg" href="http://digg.com/submit?url=http%3A%2F%2Fhealth-topic.com%2F2020%2F12%2F13%2Ftracking-vaccine-distribution-state-by-state%2F&title=Tracking+vaccine+distribution%2C+state+by+state" data-main-href="http://digg.com/submit?url={url}&title={title}" data-nid="8" data-name="" data-pid="1" data-post-id="61272" data-url="http://health-topic.com/wp-admin/admin-ajax.php" data-description="Tracking vaccine distribution, state by state" rel="nofollow" data-mailto=""><i class="fa fa-fw fa-digg"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-1 counter-standard without-counter stumbleupon" target="_blank" title="StumbleUpon" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fhealth-topic.com%2F2020%2F12%2F13%2Ftracking-vaccine-distribution-state-by-state%2F&title=Tracking+vaccine+distribution%2C+state+by+state" data-main-href="http://www.stumbleupon.com/submit?url={url}&title={title}" data-nid="9" data-name="" data-pid="1" data-post-id="61272" data-url="http://health-topic.com/wp-admin/admin-ajax.php" data-description="Tracking vaccine distribution, state by state" rel="nofollow" data-mailto=""><i class="fa fa-fw fa-stumbleupon"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-1 counter-standard without-counter delicious" target="_blank" title="Delicious" href="https://del.icio.us/save?v=5&jump=close&url=http%3A%2F%2Fhealth-topic.com%2F2020%2F12%2F13%2Ftracking-vaccine-distribution-state-by-state%2F&title=Tracking+vaccine+distribution%2C+state+by+state" data-main-href="https://del.icio.us/save?v=5&jump=close&url={url}&title={title}" data-nid="10" data-name="" data-pid="1" data-post-id="61272" data-url="http://health-topic.com/wp-admin/admin-ajax.php" data-description="Tracking vaccine distribution, state by state" rel="nofollow" data-mailto=""><i class="fa fa-fw fa-delicious"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-1 counter-standard without-counter livejournal" target="_blank" title="Livejournal" href="http://www.livejournal.com/update.bml?subject=Tracking+vaccine+distribution%2C+state+by+state&event=http%3A%2F%2Fhealth-topic.com%2F2020%2F12%2F13%2Ftracking-vaccine-distribution-state-by-state%2F" data-main-href="http://www.livejournal.com/update.bml?subject={title}&event={url}" data-nid="11" data-name="" data-pid="1" data-post-id="61272" data-url="http://health-topic.com/wp-admin/admin-ajax.php" data-description="Tracking vaccine distribution, state by state" rel="nofollow" data-mailto=""><i class="fa fa-fw fa-pencil"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-1 counter-standard without-counter odnoklassniki" target="_blank" title="Odnoklassniki" href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st.comments=Tracking+vaccine+distribution%2C+state+by+state&st._surl=http%3A%2F%2Fhealth-topic.com%2F2020%2F12%2F13%2Ftracking-vaccine-distribution-state-by-state%2F" data-main-href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st.comments={title}&st._surl={url}" data-nid="12" data-name="" data-pid="1" data-post-id="61272" data-url="http://health-topic.com/wp-admin/admin-ajax.php" data-description="Tracking vaccine distribution, state by state" rel="nofollow" data-mailto=""><i class="fa fa-fw fa-odnoklassniki"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-1 counter-standard without-counter linkedin" target="_blank" title="Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&title=Tracking+vaccine+distribution%2C+state+by+state&url=http%3A%2F%2Fhealth-topic.com%2F2020%2F12%2F13%2Ftracking-vaccine-distribution-state-by-state%2F" data-main-href="https://www.linkedin.com/shareArticle?mini=true&title={title}&url={url}" data-nid="13" data-name="" data-pid="1" data-post-id="61272" data-url="http://health-topic.com/wp-admin/admin-ajax.php" data-description="Tracking vaccine distribution, state by state" rel="nofollow" data-mailto=""><i class="fa fa-fw fa-linkedin"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-1 counter-standard without-counter print" target="_blank" title="Print" href="#" data-main-href="#" data-nid="14" data-name="" data-pid="1" data-post-id="61272" data-url="http://health-topic.com/wp-admin/admin-ajax.php" data-description="Tracking vaccine distribution, state by state" rel="nofollow" data-mailto=""><i class="fa fa-fw fa-print"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-1 counter-standard without-counter mail" target="_blank" title="Mail" href="#" data-main-href="#" data-nid="16" data-name="" data-pid="1" data-post-id="61272" data-url="http://health-topic.com/wp-admin/admin-ajax.php" data-description="Tracking vaccine distribution, state by state" rel="nofollow" data-mailto=""><i class="fa fa-fw fa-envelope-o"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-1 counter-standard without-counter evernote" target="_blank" title="Evernote" href="https://www.evernote.com/clip.action?url=http%3A%2F%2Fhealth-topic.com%2F2020%2F12%2F13%2Ftracking-vaccine-distribution-state-by-state%2F&title=Tracking+vaccine+distribution%2C+state+by+state" data-main-href="https://www.evernote.com/clip.action?url={url}&title={title}" data-nid="17" data-name="" data-pid="1" data-post-id="61272" data-url="http://health-topic.com/wp-admin/admin-ajax.php" data-description="Tracking vaccine distribution, state by state" rel="nofollow" data-mailto=""><i class="fa fa-fw bd-evernote"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-1 counter-standard without-counter tumblr" target="_blank" title="Tumblr" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fhealth-topic.com%2F2020%2F12%2F13%2Ftracking-vaccine-distribution-state-by-state%2F&name=Tracking+vaccine+distribution%2C+state+by+state&description=How+many+doses+of+the+vaccine+will+be+available+in+your+state%3F+View+original+article+Contributor%3A+Dan+Keating" data-main-href="http://www.tumblr.com/share/link?url={url}&name={title}&description={description}" data-nid="19" data-name="" data-pid="1" data-post-id="61272" data-url="http://health-topic.com/wp-admin/admin-ajax.php" data-description="Tracking vaccine distribution, state by state" rel="nofollow" data-mailto=""><i class="fa fa-fw fa-tumblr"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a></div><link rel='stylesheet' id='sss-base-css'  href='http://health-topic.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/base.css' type='text/css' media='all' />
<link rel='stylesheet' id='sss-tooltipster-main-css'  href='http://health-topic.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/tooltipster.css' type='text/css' media='all' />
<link rel='stylesheet' id='sss-brand-icons-css'  href='http://health-topic.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/buttons/brand-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='sss-tooltipster-shadow-css'  href='http://health-topic.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/tooltipster-shadow.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"","ajax_url":"http:\/\/health-topic.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"http:\/\/health-topic.com\/?spu_action=spu_load","pid":"61272","is_front_page":"","is_category":"","site_url":"http:\/\/health-topic.com","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://health-topic.com/wp-content/plugins/popups/public/assets/js/public.js?ver=1.9.3.6'></script>
<script type='text/javascript' src='http://health-topic.com/wp-includes/js/wp-embed.min.js?ver=4.8.15'></script>
<script type='text/javascript' src='http://health-topic.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/js/frontend.js'></script>
<script type='text/javascript' src='http://health-topic.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/js/jquery.tooltipster.min.js'></script>
<script type='text/javascript' src='http://health-topic.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/js/jquery.bpopup.min.js'></script>
<script type='text/javascript' src='http://health-topic.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Shares/assets/js/share.js?ver=2.1.4'></script>
</body>
</html>